Mon, 18 Oct 2021 18:11:29 UTC

Information for RPM gtk2-devel-2.24.31-3.module_f9511cd3.aarch64.rpm

ID9986184
Namegtk2-devel
Version2.24.31
Release3.module_f9511cd3
Epoch
Archaarch64
SummaryDevelopment files for GTK+
DescriptionThis package contains the libraries and header files that are needed for writing applications with the GTK+ widget toolkit. If you plan to develop applications with GTK+, consider installing the gtk2-devel-docs package.
Build Time2017-06-17 04:12:13 GMT
Size3,104,990
d1cecdf4c1c26fd0d3276df5f6c148b1
LicenseLGPLv2+
Buildrootmodule-f9511cd34dd50367-build-8832674-761225
Provides
gail-devel = 2.24.31-3.module_f9511cd3
gtk2-devel = 2.24.31-3.module_f9511cd3
gtk2-devel(aarch-64) = 2.24.31-3.module_f9511cd3
pkgconfig(gail) = 2.24.31
pkgconfig(gdk-2.0) = 2.24.31
pkgconfig(gdk-x11-2.0) = 2.24.31
pkgconfig(gtk+-2.0) = 2.24.31
pkgconfig(gtk+-unix-print-2.0) = 2.24.31
pkgconfig(gtk+-x11-2.0) = 2.24.31
Obsoletes
gail-devel < 2.13.0-1
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
/usr/bin/python
atk-devel >= 1.29.4-2
cairo-devel >= 1.6.0-1
gdk-pixbuf2-devel
glib2-devel >= 2.28.0-1
gtk2 = 2.24.31-3.module_f9511cd3
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libX11-devel
libX11.so.6()(64bit)
libXcomposite-devel
libXcomposite.so.1()(64bit)
libXcursor-devel
libXcursor.so.1()(64bit)
libXdamage.so.1()(64bit)
libXext-devel
libXext.so.6()(64bit)
libXfixes-devel
libXfixes.so.3()(64bit)
libXi-devel
libXi.so.6()(64bit)
libXinerama-devel
libXinerama.so.1()(64bit)
libXrandr-devel
libXrandr.so.2()(64bit)
libXrender.so.1()(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgailutil.so.18()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
pango-devel >= 1.20.0-1
pkgconfig
pkgconfig(atk)
pkgconfig(cairo)
pkgconfig(gdk-pixbuf-2.0)
pkgconfig(gdk-x11-2.0)
pkgconfig(gio-2.0)
pkgconfig(gtk+-2.0)
pkgconfig(gtk+-x11-2.0)
pkgconfig(pango)
pkgconfig(pangocairo)
pkgconfig(pangoft2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 444 >>>
Name ascending sort Size
/usr/bin/gtk-builder-convert29,055
/usr/bin/gtk-demo274,192
/usr/include/gail-1.04,096
/usr/include/gail-1.0/gail4,096
/usr/include/gail-1.0/gail/gailwidget.h2,364
/usr/include/gail-1.0/libgail-util4,096
/usr/include/gail-1.0/libgail-util/gail-util.h74
/usr/include/gail-1.0/libgail-util/gailmisc.h4,233
/usr/include/gail-1.0/libgail-util/gailtextutil.h3,459
/usr/include/gtk-2.04,096
/usr/include/gtk-2.0/gdk4,096
/usr/include/gtk-2.0/gdk/gdk.h8,301
/usr/include/gtk-2.0/gdk/gdkapplaunchcontext.h3,215
/usr/include/gtk-2.0/gdk/gdkcairo.h2,510
/usr/include/gtk-2.0/gdk/gdkcolor.h5,586
/usr/include/gtk-2.0/gdk/gdkcursor.h4,854
/usr/include/gtk-2.0/gdk/gdkdisplay.h8,888
/usr/include/gtk-2.0/gdk/gdkdisplaymanager.h2,841
/usr/include/gtk-2.0/gdk/gdkdnd.h6,498
/usr/include/gtk-2.0/gdk/gdkdrawable.h14,894
/usr/include/gtk-2.0/gdk/gdkenumtypes.h6,051
/usr/include/gtk-2.0/gdk/gdkevents.h14,142
/usr/include/gtk-2.0/gdk/gdkfont.h4,537
/usr/include/gtk-2.0/gdk/gdkgc.h8,387
/usr/include/gtk-2.0/gdk/gdki18n.h1,875
/usr/include/gtk-2.0/gdk/gdkimage.h5,174
/usr/include/gtk-2.0/gdk/gdkinput.h5,930
/usr/include/gtk-2.0/gdk/gdkkeys.h5,269
/usr/include/gtk-2.0/gdk/gdkkeysyms-compat.h70,379
/usr/include/gtk-2.0/gdk/gdkkeysyms.h79,491
/usr/include/gtk-2.0/gdk/gdkpango.h6,234
/usr/include/gtk-2.0/gdk/gdkpixbuf.h4,249
/usr/include/gtk-2.0/gdk/gdkpixmap.h5,074
/usr/include/gtk-2.0/gdk/gdkprivate.h2,207
/usr/include/gtk-2.0/gdk/gdkproperty.h4,325
/usr/include/gtk-2.0/gdk/gdkregion.h5,341
/usr/include/gtk-2.0/gdk/gdkrgb.h4,682
/usr/include/gtk-2.0/gdk/gdkscreen.h5,365
/usr/include/gtk-2.0/gdk/gdkselection.h3,859
/usr/include/gtk-2.0/gdk/gdkspawn.h2,287
/usr/include/gtk-2.0/gdk/gdktestutils.h2,103
/usr/include/gtk-2.0/gdk/gdktypes.h5,665
/usr/include/gtk-2.0/gdk/gdkvisual.h5,586
/usr/include/gtk-2.0/gdk/gdkwindow.h29,562
/usr/include/gtk-2.0/gdk/gdkx.h11,701
/usr/include/gtk-2.0/gtk12,288
/usr/include/gtk-2.0/gtk/gtk.h7,584
/usr/include/gtk-2.0/gtk/gtkaboutdialog.h7,298
/usr/include/gtk-2.0/gtk/gtkaccelgroup.h7,364
/usr/include/gtk-2.0/gtk/gtkaccellabel.h4,206
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-76dd08f598d133af-build-8948618-764523 2017-06-29 21:12:16 expired
module-76dd08f598d133af-build-8948432-764518 2017-06-29 20:54:47 expired
module-f9511cd34dd50367-build-8833068-761242 2017-06-17 06:22:31 expired
module-f9511cd34dd50367-build-8833012-761242 2017-06-17 06:21:46 expired