Sun, 17 Oct 2021 00:34:31 UTC

Information for RPM compat-openssl10-1:1.0.2j-6.module_1769159c.ppc64le.rpm

ID9944823
Namecompat-openssl10
Version1.0.2j
Release6.module_1769159c
Epoch1
Archppc64le
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-06-10 05:12:11 GMT
Size1,045,566
8f7e403fa42bfab21b1d732129508673
LicenseOpenSSL
Buildrootmodule-1769159c5f7d883e-build-8775465-758840
Provides
compat-openssl10 = 1:1.0.2j-6.module_1769159c
compat-openssl10(ppc-64) = 1:1.0.2j-6.module_1769159c
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,772,192
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j554,848
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
1 through 20 of 20
Buildroot descending sort Created State
module-9c237b2acda99f3a-build-8830522-760887 2017-06-16 11:13:23 expired
module-f1fb37c37ba6c6c3-build-8830097-760859 2017-06-16 09:04:09 expired
module-f1fb37c37ba6c6c3-build-8829855-760846 2017-06-16 07:27:07 expired
module-f1fb37c37ba6c6c3-build-8829078-760744 2017-06-15 22:18:36 expired
module-f1fb37c37ba6c6c3-build-8829033-760744 2017-06-15 22:16:53 expired
module-f1fb37c37ba6c6c3-build-8828925-760744 2017-06-15 22:11:56 expired
module-f1fb37c37ba6c6c3-build-8828876-760744 2017-06-15 22:11:21 expired
module-085f58a8edda8fe9-build-8820293-760203 2017-06-14 11:59:41 expired
module-085f58a8edda8fe9-build-8820243-760203 2017-06-14 11:55:51 expired
module-085f58a8edda8fe9-build-8820112-760203 2017-06-14 11:48:33 expired
module-085f58a8edda8fe9-build-8820012-760203 2017-06-14 11:41:33 expired
module-b5d24e6add1647a6-build-8806164-759331 2017-06-12 09:42:02 expired
module-b5d24e6add1647a6-build-8806116-759331 2017-06-12 09:39:57 expired
module-b5d24e6add1647a6-build-8805991-759331 2017-06-12 09:34:15 expired
module-b5d24e6add1647a6-build-8805859-759331 2017-06-12 09:27:45 expired
module-1769159c5f7d883e-build-8777825-758875 2017-06-10 11:47:12 expired
module-1769159c5f7d883e-build-8777600-758874 2017-06-10 11:18:51 expired
module-1769159c5f7d883e-build-8777257-758870 2017-06-10 10:45:24 expired
module-1769159c5f7d883e-build-8776906-758869 2017-06-10 10:12:41 expired
module-1769159c5f7d883e-build-8776869-758869 2017-06-10 10:11:56 expired