Mon, 23 May 2022 11:55:13 UTC

Information for RPM dhcp-compat-12:4.3.5-6.module_0b20512d.ppc64le.rpm

ID9929708
Namedhcp-compat
Version4.3.5
Release6.module_0b20512d
Epoch12
Archppc64le
SummaryUtility package to help transition
DescriptionThis package only exists to help transition dhcp users to the new package split (dhcp -> dhcp & dhcrelay). It will be removed after one distribution release cycle, please do not reference it or depend on it in any way.
Build Time2017-06-08 19:41:14 GMT
Size85.78 KB
19f09b68fabd123542dcb8612d03c0f1
LicenseISC
Buildrootmodule-0b20512da146fe0b-build-8761581-758280
Provides
dhcp = 12:4.3.5-6.module_0b20512d
dhcp-compat = 12:4.3.5-6.module_0b20512d
dhcp-compat(ppc-64) = 12:4.3.5-6.module_0b20512d
Obsoletes
dhcp < 12:4.3.5-6.module_0b20512d
Conflicts No Conflicts
Requires
dhcp-relay = 12:4.3.5-6.module_0b20512d
dhcp-server = 12:4.3.5-6.module_0b20512d
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots