Mon, 29 Nov 2021 16:03:15 UTC

Information for RPM rubygem-uglifier-3.2.0-10.eln110.src.rpm

ID26021383
Namerubygem-uglifier
Version3.2.0
Release10.eln110
Epoch
Archsrc
SummaryRuby wrapper for UglifyJS JavaScript compressor
DescriptionUglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby.
Build Time2021-05-04 10:17:57 GMT
Size184,756
7288cd596306f2911e80dd6ab55f4400
LicenseMIT and BSD
Buildrooteln-build-27076293-3462320
Provides
rubygem-uglifier = 3.2.0-10.eln110
rubygem-uglifier-doc = 3.2.0-10.eln110
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/node
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby
ruby(release)
rubygem(execjs) >= 0.3.0
rubygem(rspec)
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
rubygem-uglifier-3.2.0-unbundle-js-files-for-jscript.patch15,777
rubygem-uglifier.spec6,329
uglifier-3.2.0-tests.tgz5,522
uglifier-3.2.0.gem166,400
Component of No Buildroots