Sat, 23 Jan 2021 10:42:08 UTC

Information for RPM python3-psycopg2-2.8.6-1.fc33.ppc64le.rpm

ID23239269
Namepython3-psycopg2
Version2.8.6
Release1.fc33
Epoch
Archppc64le
SummaryA PostgreSQL database adapter for Python 3
DescriptionPsycopg is the most popular PostgreSQL adapter for the Python programming language. At its core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.
Build Time2020-09-17 10:53:23 GMT
Size195,269
6f278330692389e319d8b9549e3dbc41
LicenseLGPLv3+ with exceptions
Buildrootf33-build-22836160-2099805
Provides
python-psycopg2 = 2.8.6-1.fc33
python3-psycopg2 = 2.8.6-1.fc33
python3-psycopg2(ppc-64) = 2.8.6-1.fc33
python3.9-psycopg2 = 2.8.6-1.fc33
python3.9dist(psycopg2) = 2.8.6
python3dist(psycopg2) = 2.8.6
Obsoletes
python-psycopg2 < 2.8.6-1.fc33
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_10)(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
python(abi) = 3.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 56 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/074254f981f2840ca1ea431d63f2282ccd429095
/usr/lib64/python3.9/site-packages/psycopg20
/usr/lib64/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info0
/usr/lib64/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/PKG-INFO4,960
/usr/lib64/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/SOURCES.txt3,870
/usr/lib64/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/dependency_links.txt1
/usr/lib64/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/top_level.txt9
/usr/lib64/python3.9/site-packages/psycopg2/__init__.py4,916
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__0
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/__init__.cpython-39.opt-1.pyc3,370
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/__init__.cpython-39.pyc3,370
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_ipaddress.cpython-39.opt-1.pyc2,039
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_ipaddress.cpython-39.pyc2,039
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_json.cpython-39.opt-1.pyc6,323
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_json.cpython-39.pyc6,323
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_lru_cache.cpython-39.opt-1.pyc2,731
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_lru_cache.cpython-39.pyc2,783
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_range.cpython-39.opt-1.pyc14,364
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/_range.cpython-39.pyc14,364
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/compat.cpython-39.opt-1.pyc421
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/compat.cpython-39.pyc421
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/errorcodes.cpython-39.opt-1.pyc12,732
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/errorcodes.cpython-39.pyc12,742
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/errors.cpython-39.opt-1.pyc476
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/errors.cpython-39.pyc476
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/extensions.cpython-39.opt-1.pyc6,548
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/extensions.cpython-39.pyc6,548
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/extras.cpython-39.opt-1.pyc43,128
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/extras.cpython-39.pyc43,128
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/pool.cpython-39.opt-1.pyc4,876
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/pool.cpython-39.pyc4,876
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/sql.cpython-39.opt-1.pyc15,098
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/sql.cpython-39.pyc15,098
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/tz.cpython-39.opt-1.pyc4,045
/usr/lib64/python3.9/site-packages/psycopg2/__pycache__/tz.cpython-39.pyc4,045
/usr/lib64/python3.9/site-packages/psycopg2/_ipaddress.py2,967
/usr/lib64/python3.9/site-packages/psycopg2/_json.py7,296
/usr/lib64/python3.9/site-packages/psycopg2/_lru_cache.py4,261
/usr/lib64/python3.9/site-packages/psycopg2/_psycopg.cpython-39-ppc64le-linux-gnu.so359,224
/usr/lib64/python3.9/site-packages/psycopg2/_range.py17,705
/usr/lib64/python3.9/site-packages/psycopg2/compat.py367
/usr/lib64/python3.9/site-packages/psycopg2/errorcodes.py14,273
/usr/lib64/python3.9/site-packages/psycopg2/errors.py1,420
/usr/lib64/python3.9/site-packages/psycopg2/extensions.py7,122
/usr/lib64/python3.9/site-packages/psycopg2/extras.py44,182
/usr/lib64/python3.9/site-packages/psycopg2/pool.py6,319
/usr/lib64/python3.9/site-packages/psycopg2/sql.py14,903
/usr/lib64/python3.9/site-packages/psycopg2/tz.py4,446
Component of No Buildroots