Sat, 23 Jan 2021 11:33:56 UTC

Information for RPM python3-psycopg2-2.8.6-1.fc33.armv7hl.rpm

ID23239233
Namepython3-psycopg2
Version2.8.6
Release1.fc33
Epoch
Archarmv7hl
SummaryA PostgreSQL database adapter for Python 3
DescriptionPsycopg is the most popular PostgreSQL adapter for the Python programming language. At its core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.
Build Time2020-09-17 10:53:39 GMT
Size177,663
7e829c467591e474e11315e0681f6119
LicenseLGPLv3+ with exceptions
Buildrootf33-build-22836152-2099805
Provides
python-psycopg2 = 2.8.6-1.fc33
python3-psycopg2 = 2.8.6-1.fc33
python3-psycopg2(armv7hl-32) = 2.8.6-1.fc33
python3.9-psycopg2 = 2.8.6-1.fc33
python3.9dist(psycopg2) = 2.8.6
python3dist(psycopg2) = 2.8.6
Obsoletes
python-psycopg2 < 2.8.6-1.fc33
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpq.so.5
libpq.so.5(RHPG_10)
libpq.so.5(RHPG_9.6)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
python(abi) = 3.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 56 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ff0
/usr/lib/.build-id/ff/0c93cd1e38697817ed456d869431c236e6e1ac93
/usr/lib/python3.9/site-packages/psycopg20
/usr/lib/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info0
/usr/lib/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/PKG-INFO4,960
/usr/lib/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/SOURCES.txt3,870
/usr/lib/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/dependency_links.txt1
/usr/lib/python3.9/site-packages/psycopg2-2.8.6-py3.9.egg-info/top_level.txt9
/usr/lib/python3.9/site-packages/psycopg2/__init__.py4,916
/usr/lib/python3.9/site-packages/psycopg2/__pycache__0
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/__init__.cpython-39.opt-1.pyc3,368
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/__init__.cpython-39.pyc3,368
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_ipaddress.cpython-39.opt-1.pyc2,037
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_ipaddress.cpython-39.pyc2,037
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_json.cpython-39.opt-1.pyc6,321
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_json.cpython-39.pyc6,321
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_lru_cache.cpython-39.opt-1.pyc2,729
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_lru_cache.cpython-39.pyc2,781
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_range.cpython-39.opt-1.pyc14,362
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/_range.cpython-39.pyc14,362
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/compat.cpython-39.opt-1.pyc419
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/compat.cpython-39.pyc419
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/errorcodes.cpython-39.opt-1.pyc12,730
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/errorcodes.cpython-39.pyc12,740
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/errors.cpython-39.opt-1.pyc474
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/errors.cpython-39.pyc474
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/extensions.cpython-39.opt-1.pyc6,546
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/extensions.cpython-39.pyc6,546
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/extras.cpython-39.opt-1.pyc43,126
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/extras.cpython-39.pyc43,126
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/pool.cpython-39.opt-1.pyc4,874
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/pool.cpython-39.pyc4,874
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/sql.cpython-39.opt-1.pyc15,096
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/sql.cpython-39.pyc15,096
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/tz.cpython-39.opt-1.pyc4,043
/usr/lib/python3.9/site-packages/psycopg2/__pycache__/tz.cpython-39.pyc4,043
/usr/lib/python3.9/site-packages/psycopg2/_ipaddress.py2,967
/usr/lib/python3.9/site-packages/psycopg2/_json.py7,296
/usr/lib/python3.9/site-packages/psycopg2/_lru_cache.py4,261
/usr/lib/python3.9/site-packages/psycopg2/_psycopg.cpython-39-arm-linux-gnueabi.so215,556
/usr/lib/python3.9/site-packages/psycopg2/_range.py17,705
/usr/lib/python3.9/site-packages/psycopg2/compat.py367
/usr/lib/python3.9/site-packages/psycopg2/errorcodes.py14,273
/usr/lib/python3.9/site-packages/psycopg2/errors.py1,420
/usr/lib/python3.9/site-packages/psycopg2/extensions.py7,122
/usr/lib/python3.9/site-packages/psycopg2/extras.py44,182
/usr/lib/python3.9/site-packages/psycopg2/pool.py6,319
/usr/lib/python3.9/site-packages/psycopg2/sql.py14,903
/usr/lib/python3.9/site-packages/psycopg2/tz.py4,446
Component of No Buildroots