Thu, 25 Feb 2021 06:33:54 UTC

Information for RPM libnsl-2.32.9000-5.eln103.x86_64.rpm

ID23112283
Namelibnsl
Version2.32.9000
Release5.eln103
Epoch
Archx86_64
SummaryLegacy support library for NIS
DescriptionThis package provides the legacy version of libnsl library, for accessing NIS services. This library is provided for backwards compatibility only; applications should use libnsl2 instead to gain IPv6 support.
Build Time2020-09-04 15:03:32 GMT
Size136,212
9769d04a3d74a1898c6eb263ee07087c
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrooteln-build-22560855-2028028
Provides
libnsl = 2.32.9000-5.eln103
libnsl(x86-64) = 2.32.9000-5.eln103
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.2.5)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc(x86-64) = 2.32.9000-5.eln103
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/lib64/libnsl-2.32.9000.so170,392
/lib64/libnsl.so.119
/usr/lib/.build-id0
/usr/lib/.build-id/2b/2300cda61fbc81bf321323b688a6b058647dd337
Component of No Buildroots