Sat, 08 May 2021 04:26:39 UTC

Information for RPM glibc-static-2.32.9000-5.eln103.i686.rpm

ID23111865
Nameglibc-static
Version2.32.9000
Release5.eln103
Epoch
Archi686
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2020-09-04 15:03:33 GMT
Size1,740,516
65facf1ff3c9415a381d0c93ccc29e51
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrooteln-build-22560853-2028028
Provides
glibc-static = 2.32.9000-5.eln103
glibc-static(x86-32) = 2.32.9000-5.eln103
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.32.9000-5.eln103
libxcrypt-static(x86-32) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/libBrokenLocale.a5,188
/usr/lib/libanl.a41,788
/usr/lib/libc.a9,371,640
/usr/lib/libdl.a48,262
/usr/lib/libm.a4,065,808
/usr/lib/libpthread.a697,330
/usr/lib/libresolv.a194,440
/usr/lib/librt.a196,590
/usr/lib/libutil.a34,456
Component of
1 through 1 of 1
Buildroot descending sort Created State
eln-build-22662717-2046481 2020-09-09 02:21:54 expired