Wed, 14 Apr 2021 01:53:44 UTC

Information for RPM postgresql-upgrade-12.4-2.fc32.armv7hl.rpm

ID22991978
Namepostgresql-upgrade
Version12.4
Release2.fc32
Epoch
Archarmv7hl
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2020-08-25 09:59:51 GMT
Size4,201,016
1300e983ffbc7f4032ad0cbe4cf52bd1
LicensePostgreSQL
Buildrootf32-build-22377105-1974172
Provides
bundled(postgresql-server) = 11.9
postgresql-upgrade = 12.4-2.fc32
postgresql-upgrade(armv7hl-32) = 12.4-2.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libicui18n.so.65
libicuuc.so.65
libm.so.6
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libperl.so.5.30
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython2.7.so.1.0
libpython3.8.so.1.0
librt.so.1
librt.so.1(GLIBC_2.4)
libtcl8.6.so
libz.so.1
postgresql-server(armv7hl-32) = 12.4-2.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 281 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/00/d694d019d57abed02a34942efea701a78fc15058
/usr/lib/.build-id/020
/usr/lib/.build-id/02/fbf533b056b44208eb934cc28cece154c31def64
/usr/lib/.build-id/050
/usr/lib/.build-id/05/4c439f963762e8fee07d71ba2b4a10ad1a8f3a58
/usr/lib/.build-id/07/2e7e99847d31a4321719e2d2bc44f42388c77d54
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/d86e2fa6a72d70ab5de8d2465713295203cb2a62
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/1df5f22492e02d719e2c3492918b3819231d8e53
/usr/lib/.build-id/0c/771877de30450d8e06f4ddca39a9b50121f7e753
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/b73c4ecfaee628e78e84abb2f9ff3ef02f4a5a59
/usr/lib/.build-id/0e/d2b1c687f4f575f5b2dbdd545a0c8481ec518961
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/6cdddad89080b5d3e1562e81cef4a3a211a9de60
/usr/lib/.build-id/100
/usr/lib/.build-id/10/6ad5fa9dbf7a346ad072797aa2769ac7fbe17950
/usr/lib/.build-id/10/d40e4869bc5dbd8a723683c8d0489da3ca342254
/usr/lib/.build-id/13/7ccd6b3d179dd048837facdf43ce5a9e490f3a61
/usr/lib/.build-id/140
/usr/lib/.build-id/14/1d9e92b7da531becae8d6d8a275f6656c896a862
/usr/lib/.build-id/19/3616c2db73103056e2e1156ec71b19a99ff9e461
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/28d3a7753e6f68d0c03b7c47147266d78e0e0b53
/usr/lib/.build-id/1a/5f34279df4ca7c28d06b52b19e005083dd46eb60
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/87a891e0d887850e55cca2118032b5f666a18954
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/74a0c48f486746c8fb6435e3b01991ce6641bd60
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/c1e5efe68040f90be850389795a3205e43de6752
/usr/lib/.build-id/20/64e5652482202826d63d91dfa67d5ca74e64d061
/usr/lib/.build-id/220
/usr/lib/.build-id/22/6ca219bb5f58cc86cb0b588503101bff2b29fa62
/usr/lib/.build-id/24/ee357a38fda4137ef3fe6161713608efe70d8255
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/d6ef610f55b2c014238d6baf636d3f5632757560
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/5dd85ae81f284ffcddd8570d869ff059b4b03e52
/usr/lib/.build-id/340
/usr/lib/.build-id/34/3b7fd15576ab992b447466c9a0e542c4e2998354
/usr/lib/.build-id/35/7833a43a51a59451f64259424dc797525a6cb559
/usr/lib/.build-id/380
/usr/lib/.build-id/38/f5fbb27a2d3969aafeedb798c78becc8722b2a63
/usr/lib/.build-id/390
/usr/lib/.build-id/39/b3bf8f1cd97f1a0cc6b6e72813155b2508d61f62
/usr/lib/.build-id/39/c4e6de083191c44ea44bd18501639f67040adb63
/usr/lib/.build-id/3e0
Component of No Buildroots