Tue, 22 Jun 2021 20:33:50 UTC

Information for RPM kf5-kpackage-5.68.0-1.el8.src.rpm

ID21327763
Namekf5-kpackage
Version5.68.0
Release1.el8
Epoch
Archsrc
SummaryKDE Frameworks 5 Tier 2 library to load and install packages as plugins
DescriptionKDE Frameworks 5 Tier 2 library to load and install non-binary packages as if they were plugins.
Build Time2020-05-01 19:52:29 GMT
Size154,859
da884571cfb30c1788c7f3cecfc62d37
LicenseLGPLv2+
Buildrootepel8-build-20525968-1482316
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
extra-cmake-modules >= 5.68
kf5-karchive-devel >= 5.68
kf5-kcoreaddons-devel >= 5.68
kf5-kdoctools-devel >= 5.68
kf5-ki18n-devel >= 5.68
kf5-rpm-macros
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
kf5-kpackage.spec10,484
kpackage-5.68.0.tar.xz138,332
Component of No Buildroots