Sun, 16 May 2021 13:38:31 UTC

Information for RPM avahi-qt4-0.8-1.fc33.ppc64le.rpm

ID20945752
Nameavahi-qt4
Version0.8
Release1.fc33
Epoch
Archppc64le
SummaryQt4 libraries for avahi
DescriptionLibraries for easy use of avahi from Qt4 applications.
Build Time2020-03-22 22:13:58 GMT
Size15,447
ffd6f5b8ad8f62a0cfc749740c77cb28
LicenseLGPLv2+
Buildrootf33-build-19970724-1414268
Provides
avahi-qt4 = 0.8-1.fc33
avahi-qt4(ppc-64) = 0.8-1.fc33
libavahi-qt4.so.1()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
avahi-libs(ppc-64) = 0.8-1.fc33
libQtCore.so.4()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/620
/usr/lib/.build-id/62/d9038fddb4723ea93a2aa062fd3e9c264ef76743
/usr/lib64/libavahi-qt4.so.121
/usr/lib64/libavahi-qt4.so.1.0.270,128
Component of No Buildroots