Tue, 26 May 2020 13:46:44 UTC

Information for RPM lua5.1-lpeg-1.0.2-1.epel8.playground.aarch64.rpm

ID19873986
Namelua5.1-lpeg
Version1.0.2
Release1.epel8.playground
Epoch
Archaarch64
SummaryParsing Expression Grammars for Lua 5.1
DescriptionLPeg is a new pattern-matching library for Lua 5.1, based on Parsing Expression Grammars (PEGs).
Build Time2019-12-13 11:39:22 GMT
Size66,424
1c4dfd1a75368163795e1c9f9b5d7ef0
LicenseMIT
Buildrootepel8-playground-build-18435678-1315640
Provides
lua5.1-lpeg = 1.0.2-1.epel8.playground
lua5.1-lpeg(aarch-64) = 1.0.2-1.epel8.playground
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
lua(abi) = 5.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c30
/usr/lib/.build-id/c3/65728df5ccca62e6f3a7ec812468d92bb3c0a943
/usr/lib64/lua/5.1/lpeg.so13
/usr/lib64/lua/5.1/lpeg.so.1.0.288,624
/usr/share/doc/lua5.1-lpeg0
/usr/share/doc/lua5.1-lpeg/HISTORY3,241
/usr/share/doc/lua5.1-lpeg/lpeg-128.gif4,923
/usr/share/doc/lua5.1-lpeg/lpeg.html43,185
/usr/share/doc/lua5.1-lpeg/re.html14,792
/usr/share/doc/lua5.1-lpeg/test.lua46,264
/usr/share/lua/5.1/re.lua6,450
Component of No Buildroots