Fri, 05 Jun 2020 13:17:02 UTC

Information for RPM python3-dnf-plugin-rpmconf-4.0.8-1.fc30.noarch.rpm

ID19556488
Namepython3-dnf-plugin-rpmconf
Version4.0.8
Release1.fc30
Epoch
Archnoarch
SummaryRpmConf Plugin for DNF
DescriptionRpmConf Plugin for DNF, Python 3 version. Handles .rpmnew, .rpmsave every transaction.
Build Time2019-11-11 09:02:38 GMT
Size14,780
f12876d8f28217357bb75652ac06673f
LicenseGPLv2+
Buildrootf30-build-18152389-1295592
Provides
config(python3-dnf-plugin-rpmconf) = 4.0.8-1.fc30
dnf-plugin-rpmconf = 4.0.8-1.fc30
dnf-plugins-extras-rpmconf = 4.0.8-1.fc30
python3-dnf-plugin-rpmconf = 4.0.8-1.fc30
python3-dnf-plugins-extras-rpmconf = 4.0.8-1.fc30
Obsoletes
python3-dnf-plugins-extras-rpmconf < 2.0.0
Conflicts No Conflicts
Requires
config(python3-dnf-plugin-rpmconf) = 4.0.8-1.fc30
python(abi) = 3.7
python3-dnf-plugins-extras-common = 4.0.8-1.fc30
python3-rpmconf
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/etc/dnf/plugins/rpmconf.conf35
/usr/lib/python3.7/site-packages/dnf-plugins/__pycache__/rpm_conf.cpython-37.opt-1.pyc2,020
/usr/lib/python3.7/site-packages/dnf-plugins/__pycache__/rpm_conf.cpython-37.pyc2,020
/usr/lib/python3.7/site-packages/dnf-plugins/rpm_conf.py3,063
/usr/share/man/man8/dnf.plugin.rpmconf.8.gz817
Component of No Buildroots