Thu, 17 Jun 2021 18:54:24 UTC

Information for RPM kf5-kpackage-5.64.0-1.fc32.src.rpm

ID19549921
Namekf5-kpackage
Version5.64.0
Release1.fc32
Epoch
Archsrc
SummaryKDE Frameworks 5 Tier 2 library to load and install packages as plugins
DescriptionKDE Frameworks 5 Tier 2 library to load and install non-binary packages as if they were plugins.
Build Time2019-11-08 23:09:16 GMT
Size149,894
bc3a50a52b8b9760151202be6cee2013
LicenseLGPLv2+
Buildrootf32-build-18116085-1294703
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
extra-cmake-modules >= 5.64
kf5-karchive-devel >= 5.64
kf5-kcoreaddons-devel >= 5.64
kf5-kdoctools-devel >= 5.64
kf5-ki18n-devel >= 5.64
kf5-rpm-macros
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
kf5-kpackage.spec10,020
kpackage-5.64.0.tar.xz137,852
Component of No Buildroots