Sun, 16 May 2021 13:28:19 UTC

Information for RPM liblsan-9.2.1-1.fc32.3.x86_64.rpm

ID19307643
Nameliblsan
Version9.2.1
Release1.fc32.3
Epoch
Archx86_64
SummaryThe Leak Sanitizer runtime library
DescriptionThis package contains the Leak Sanitizer library which is used for -fsanitize=leak instrumented programs.
Build Time2019-10-10 06:47:02 GMT
Size192,155
2aa18c67f6e6c3a555309c53b11bcfac
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootf32-mpfr4-17758538-1279590
Provides
liblsan = 9.2.1-1.fc32.3
liblsan(x86-64) = 9.2.1-1.fc32.3
liblsan.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ce/0bfbd22fb747166428b1a3c1595a77ca75769e38
/usr/lib64/liblsan.so.016
/usr/lib64/liblsan.so.0.0.0379,672
Component of No Buildroots