Mon, 08 Aug 2022 22:23:12 UTC

Information for RPM python2-cairo-devel-1.18.1-4.fc32.armv7hl.rpm

ID19246434
Namepython2-cairo-devel
Version1.18.1
Release4.fc32
Epoch
Archarmv7hl
SummaryLibraries and headers for pycairo
DescriptionThis package contains files required to build wrappers for cairo add-on libraries so that they interoperate with pycairo.
Build Time2019-10-03 15:11:35 GMT
Size11.04 KB
5b71515317d1e232e4a3fe14fd35d5ac
LicenseMPLv1.1 or LGPLv2
Buildrootf32-build-17666665-1275503
Provides
pkgconfig(pycairo) = 1.18.1
pycairo-devel = 1.18.1-4.fc32
pycairo-devel(armv7hl-32) = 1.18.1-4.fc32
python2-cairo-devel = 1.18.1-4.fc32
python2-cairo-devel(armv7hl-32) = 1.18.1-4.fc32
Obsoletes
pycairo-devel < 1.15.2
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
pkgconfig(cairo)
python2-cairo(armv7hl-32) = 1.18.1-4.fc32
python2-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/pycairo0.00 B
/usr/include/pycairo/pycairo.h8.94 KB
/usr/lib/pkgconfig/pycairo.pc142.00 B
Component of
1 through 6 of 6
Buildroot descending sort Created State
f32-build-17928549-1286388 2019-10-23 08:12:06 expired
f32-build-17817215-1281770 2019-10-15 03:51:26 expired
f32-mpfr4-17773142-1280606 2019-10-11 19:36:41 expired
f32-build-17762056-1279767 2019-10-10 14:23:56 expired
f32-build-17760829-1279698 2019-10-10 10:11:59 expired
f32-build-17760636-1279690 2019-10-10 09:49:18 expired