Fri, 24 Sep 2021 10:15:05 UTC

Information for RPM libyui-bindings-1.1.2-19.fc32.src.rpm

ID19243351
Namelibyui-bindings
Version1.1.2
Release19.fc32
Epoch
Archsrc
SummaryLanguage bindings for libyui
DescriptionThis package provides Mono / CSharp, Perl, Python and Ruby language bindings to access functions of libyui. An User Interface engine that provides abstraction from graphical user interfaces (Qt, Gtk) and text based user interfaces (ncurses).
Build Time2019-10-03 14:20:54 GMT
Size50,653
821a786764ba98edc30eecda27e22593
LicenseLGPLv2 or LGPLv3
Buildrootf32-build-17665876-1275429
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
boost-devel
cmake
gcc-c++
libyui-devel
libyui-mga-devel
mono-devel >= 4.0.0
perl-devel
perl-generators
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby-devel
swig
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
libyui-bindings-1.1.2-libyui-mga.patch4,989
libyui-bindings-1.1.2-mga-cmake.patch6,369
libyui-bindings-1.1.2.tar.gz34,348
libyui-bindings.spec12,528
Component of No Buildroots