Tue, 25 Feb 2020 23:19:31 UTC

Information for RPM sleuthkit-libs-4.6.7-1.el7.ppc64le.rpm

ID18743268
Namesleuthkit-libs
Version4.6.7
Release1.el7
Epoch
Archppc64le
SummaryLibrary for sleuthkit
DescriptionThe sleuthkit-libs package contains library for sleuthkit.
Build Time2019-08-19 12:50:42 GMT
Size320,737
3dc6cdc197931d382b04950325fdcdbf
LicenseCPL and IBM and GPLv2+
Buildrootepel7-build-17301267-1242568
Provides
libtsk.so.13()(64bit)
sleuthkit-libs = 4.6.7-1.el7
sleuthkit-libs(ppc-64) = 4.6.7-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libafflib.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libewf.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsqlite3.so.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libtsk.so.1316
/usr/lib64/libtsk.so.13.5.01,004,184
Component of No Buildroots