Thu, 20 Feb 2020 09:27:03 UTC

Information for RPM cups-lpd-1:2.2.12-1.fc30.s390x.rpm

ID18742234
Namecups-lpd
Version2.2.12
Release1.fc30
Epoch1
Archs390x
SummaryCUPS printing system - lpd emulation
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. This is the package that provides standard lpd emulation.
Build Time2019-08-19 12:19:45 GMT
Size25,600
3dd6ea6f81544a951f4c35afc32d3521
LicenseGPLv2+ and LGPLv2+ with exceptions and AML
Buildrootf30-build-17301006-1242574
Provides
cups-lpd = 1:2.2.12-1.fc30
cups-lpd(s390-64) = 1:2.2.12-1.fc30
lpd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
cups(s390-64) = 1:2.2.12-1.fc30
cups-libs(s390-64) = 1:2.2.12-1.fc30
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcups.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/b80
/usr/lib/.build-id/b8/9c385b7b75194d9181b2d38d863c8d08591d1340
/usr/lib/cups/daemon/cups-lpd30,544
/usr/lib/systemd/system/cups-lpd.socket139
/usr/lib/systemd/system/cups-lpd@.service147
/usr/share/man/man8/cups-lpd.8.gz1,995
Component of No Buildroots