Tue, 25 Feb 2020 23:23:08 UTC

Information for RPM qemu-block-gluster-2:3.1.1-2.fc30.i686.rpm

ID18680998
Nameqemu-block-gluster
Version3.1.1
Release2.fc30
Epoch2
Archi686
SummaryQEMU Gluster block driver
DescriptionThis package provides the additional Gluster block driver for QEMU. Install this package if you want to access remote Gluster storage.
Build Time2019-08-14 19:18:30 GMT
Size27,084
3786449e25e1299e7dea245c9192b600
LicenseGPLv2 and BSD and MIT and CC-BY
Buildrootf30-build-17248036-1238343
Provides
qemu-block-gluster = 2:3.1.1-2.fc30
qemu-block-gluster(x86-32) = 2:3.1.1-2.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libacl.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcap-ng.so.0
libcapstone.so.4
libgfapi.so.0
libgfapi.so.0(GFAPI_3.4.0)
libgfapi.so.0(GFAPI_3.5.0)
libgfapi.so.0(GFAPI_6.0)
libgfrpc.so.0
libgfxdr.so.0
libglib-2.0.so.0
libglusterfs.so.0
libgmodule-2.0.so.0
libgnutls.so.30
libgthread-2.0.so.0
libm.so.6
libnettle.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
librt.so.1
libutil.so.1
libuuid.so.1
libxenctrl.so.4.11
libxendevicemodel.so.1
libxenevtchn.so.1
libxenforeignmemory.so.1
libxengnttab.so.1
libxenguest.so.4.11
libxenstore.so.3.0
libxentoolcore.so.1
libz.so.1
qemu-common(x86-32) = 2:3.1.1-2.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f90
/usr/lib/.build-id/f9/6d06ff6626342e896bc05512d804031d9208ff41
/usr/lib/qemu/block-gluster.so36,348
Component of No Buildroots