Fri, 28 Feb 2020 06:41:08 UTC

Information for RPM epiphany-runtime-1:3.32.4-1.fc30.ppc64le.rpm

ID18675501
Nameepiphany-runtime
Version3.32.4
Release1.fc30
Epoch1
Archppc64le
SummaryEpiphany runtime suitable for web applications
DescriptionThis package provides a runtime for web applications without actually installing the epiphany application itself.
Build Time2019-08-14 11:13:39 GMT
Size1,400,696
fda757f8404b0dd45eb69e66561bd318
LicenseGPLv3+ and CC-BY-SA
Buildrootf30-build-17245870-1238046
Provides
epiphany-runtime = 1:3.32.4-1.fc30
epiphany-runtime(ppc-64) = 1:3.32.4-1.fc30
libephymain.so()(64bit)
libephymisc.so()(64bit)
libephysync.so()(64bit)
libephywebextension.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gsettings-desktop-schemas
gtk3(ppc-64) >= 3.24.0
iso-codes
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libdazzle-1.0.so.0()(64bit)
libephymain.so()(64bit)
libephymisc.so()(64bit)
libephysync.so()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcr-base-3.so.1()(64bit)
libgcr-ui-3.so.1()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmp.so.10()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libhandy-0.0.so.0()(64bit)
libhandy-0.0.so.0(LIBHANDY_0_0_0)(64bit)
libhogweed.so.4()(64bit)
libhogweed.so.4(HOGWEED_4)(64bit)
libicuuc.so.63()(64bit)
libjavascriptcoregtk-4.0.so.18()(64bit)
libjson-glib-1.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libnettle.so.6()(64bit)
libnettle.so.6(NETTLE_6)(64bit)
libnotify.so.4()(64bit)
libpango-1.0.so.0()(64bit)
libsecret-1.so.0()(64bit)
libsoup-2.4.so.1()(64bit)
libsqlite3.so.0()(64bit)
libwebkit2gtk-4.0.so.37()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
webkit2gtk3(ppc-64) >= 2.24.1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 34 of 34
Name ascending sort Size
/usr/bin/epiphany932,888
/usr/lib/.build-id0
/usr/lib/.build-id/180
/usr/lib/.build-id/18/fd173a4994c83b7b099e3a38f6e6c2e09eddae28
/usr/lib/.build-id/280
/usr/lib/.build-id/28/921eeb2c988925f30fc4286f4b433215e0492645
/usr/lib/.build-id/860
/usr/lib/.build-id/86/62fedbfda43334586a4bb4e45012bfff6c79a745
/usr/lib/.build-id/8e0
/usr/lib/.build-id/8e/97c1fa0e7dce2239454d6aa6460f592c85b9d445
/usr/lib/.build-id/a40
/usr/lib/.build-id/a4/2270efe29d2f6b5bf748d7e5687c1a0008b0c354
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bb/50e7b48d416805eb6a2beba140f67867f66eee68
/usr/lib64/epiphany0
/usr/lib64/epiphany/libephymain.so1,100,368
/usr/lib64/epiphany/libephymisc.so467,400
/usr/lib64/epiphany/libephysync.so286,320
/usr/lib64/epiphany/web-extensions0
/usr/lib64/epiphany/web-extensions/libephywebextension.so144,608
/usr/libexec/epiphany0
/usr/libexec/epiphany/ephy-profile-migrator144,184
/usr/share/doc/epiphany-runtime0
/usr/share/doc/epiphany-runtime/NEWS257,588
/usr/share/doc/epiphany-runtime/README.md5,576
/usr/share/epiphany0
/usr/share/epiphany/default-bookmarks.rdf1,621
/usr/share/glib-2.0/schemas/org.gnome.Epiphany.enums.xml1,716
/usr/share/glib-2.0/schemas/org.gnome.epiphany.gschema.xml22,800
/usr/share/icons/hicolor/scalable/apps/org.gnome.Epiphany.svg18,738
/usr/share/icons/hicolor/symbolic/apps/org.gnome.Epiphany-symbolic.svg8,150
/usr/share/licenses/epiphany-runtime0
/usr/share/licenses/epiphany-runtime/COPYING35,147
/usr/share/man/man1/epiphany.1.gz821
Component of No Buildroots