Tue, 25 Feb 2020 23:20:12 UTC

Information for RPM libnghttp2-devel-1.39.2-1.fc30.x86_64.rpm

ID18675346
Namelibnghttp2-devel
Version1.39.2
Release1.fc30
Epoch
Archx86_64
SummaryFiles needed for building applications with libnghttp2
DescriptionThe libnghttp2-devel package includes libraries and header files needed for building applications with libnghttp2.
Build Time2019-08-14 10:33:47 GMT
Size57,364
a1631ed998a84b2f19ef95e7ddad1486
LicenseMIT
Buildrootf30-build-17245735-1237686
Provides
libnghttp2-devel = 1.39.2-1.fc30
libnghttp2-devel(x86-64) = 1.39.2-1.fc30
pkgconfig(libnghttp2) = 1.39.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnghttp2(x86-64) = 1.39.2-1.fc30
libnghttp2.so.14()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/nghttp20
/usr/include/nghttp2/nghttp2.h190,410
/usr/include/nghttp2/nghttp2ver.h1,605
/usr/lib64/libnghttp2.so21
/usr/lib64/pkgconfig/libnghttp2.pc1,364
/usr/share/doc/libnghttp2-devel0
/usr/share/doc/libnghttp2-devel/README.rst52,735
Component of No Buildroots