Wed, 20 Oct 2021 13:06:58 UTC

Information for RPM xfce4-panel-4.13.7-1.fc31.s390x.rpm

ID18500201
Namexfce4-panel
Version4.13.7
Release1.fc31
Epoch
Archs390x
SummaryNext generation panel for Xfce
DescriptionThis package includes the panel for the Xfce desktop environment.
Build Time2019-07-29 23:32:28 GMT
Size990,696
55c839a122fd8d59db55941dce1a86e7
LicenseGPLv2+ and LGPLv2+
Buildrootf31-build-17086172-1225544
Provides
application()
application(panel-desktop-handler.desktop)
application(panel-preferences.desktop)
config(xfce4-panel) = 4.13.7-1.fc31
libactions.so()(64bit)
libapplicationsmenu.so()(64bit)
libclock.so()(64bit)
libdirectorymenu.so()(64bit)
liblauncher.so()(64bit)
libpager.so()(64bit)
libseparator.so()(64bit)
libshowdesktop.so()(64bit)
libsystray.so()(64bit)
libtasklist.so()(64bit)
libwindowmenu.so()(64bit)
libxfce4panel-1.0.so.4()(64bit)
libxfce4panel-2.0.so.4()(64bit)
mimehandler(application/x-desktop)
xfce4-panel = 4.13.7-1.fc31
xfce4-panel(s390-64) = 4.13.7-1.fc31
Obsoletes
xfce4-iconbox <= 4.2.3-4.fc6
xfce4-modemlights-plugin <= 0.1.3.99-18.fc22
xfce4-quicklauncher-plugin <= 1.9.4-20.fc22
xfce4-radio-plugin <= 0.5.1-10.fc22
xfce4-showdesktop-plugin <= 0.4.0-7.fc6
xfce4-stopwatch-plugin <= 0.2.0-3.fc15
xfce4-systray <= 4.2.3-3.fc6
xfce4-taskbar-plugin <= 0.2.2-7.fc6
xfce4-toys <= 4.2.3-3.fc6
xfce4-trigger-launcher <= 4.2.3-3.fc6
xfce4-volstatus-icon <= 0.1.0-7.fc15
xfce4-windowlist-plugin <= 0.1.0-7.fc6
xfce4-wmdock-plugin <= 0.3.4-12.fc22
xfce4-xfapplet-plugin <= 0.1.0-10.fc15
xfce4-xfswitch-plugin <= 0.0.1-13.fc22
xfce4-xmms-plugin <= 0.5.1-3.fc11
Conflicts No Conflicts
Requires
/usr/bin/sh
config(xfce4-panel) = 4.13.7-1.fc31
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libexo-2.so.0()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgarcon-1.so.0()(64bit)
libgarcon-gtk3-1.so.0()(64bit)
libgdk-3.so.0()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libwnck-3.so.0()(64bit)
libxfce4panel-1.0.so.4()(64bit)
libxfce4panel-2.0.so.4()(64bit)
libxfce4ui-2.so.0()(64bit)
libxfce4util.so.7()(64bit)
libxfconf-0.so.3()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 164 >>>
Name ascending sort Size
/etc/xdg/xfce4/panel/default.xml4,832
/usr/bin/xfce4-panel392,312
/usr/bin/xfce4-popup-applicationsmenu1,572
/usr/bin/xfce4-popup-directorymenu1,500
/usr/bin/xfce4-popup-windowmenu1,497
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/8adaddcd3994286cb31aea32131115824e883b56
/usr/lib/.build-id/080
/usr/lib/.build-id/08/a52116644dd8707904a09058cceff7e27148f548
/usr/lib/.build-id/130
/usr/lib/.build-id/13/b7e79750cafa1edfeb3fdace78cc6f20c4bc9845
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/cdbca2a36bc66f43e335a75c5d911debc7ba1f58
/usr/lib/.build-id/1d0
/usr/lib/.build-id/1d/3b7dcc4b3abe5031abbcc13e52fe7e8cba964456
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/93239959c4119608ae48bb1de8e18557a41d7945
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/b6febef53e82137501caf06118da6793dbca9553
/usr/lib/.build-id/370
/usr/lib/.build-id/37/5386de7254c4df910b33ea34b6042277cdec3555
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/03d47bb9ab7dcc5498fe605b3b33940fa7813d41
/usr/lib/.build-id/650
/usr/lib/.build-id/65/e84e03c853ea9264c805d481a8e5f25221492831
/usr/lib/.build-id/890
/usr/lib/.build-id/89/6aec256fb0f33b97a77646f208c6b634502e5255
/usr/lib/.build-id/930
/usr/lib/.build-id/93/4456d63b2419de030787064ea02b767bd82d8857
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/615afe9ac563a746f21e8e6c1a1999b9c6fb5c48
/usr/lib/.build-id/c30
/usr/lib/.build-id/c3/c763c433264a702f7c72f4dd1b9e174ebd608764
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/b12cfcf4b9e34049a13307f7dfcbdf605a030261
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/8e826bd0b031681d445252fd92fcd696c8d65d59
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/3cf402a4fcda25a522c2b220f6ab936cb7213553
/usr/lib64/girepository-1.0/libxfce4panel-2.0.typelib18,024
/usr/lib64/libxfce4panel-1.0.so.426
/usr/lib64/libxfce4panel-1.0.so.4.0.0104,024
/usr/lib64/libxfce4panel-2.0.so.426
/usr/lib64/libxfce4panel-2.0.so.4.0.0103,912
/usr/lib64/xfce4/panel0
/usr/lib64/xfce4/panel-plugins0
/usr/lib64/xfce4/panel/migrate37,824
/usr/lib64/xfce4/panel/plugins0
/usr/lib64/xfce4/panel/plugins/libactions.so62,288
Component of
1 through 1 of 1
Buildroot descending sort Created State
f31-build-17086234-1225572 2019-07-29 23:49:26 expired