Sat, 24 Oct 2020 03:09:50 UTC

Information for RPM kf5-kcrash-devel-5.52.0-1.el7.x86_64.rpm

ID15900799
Namekf5-kcrash-devel
Version5.52.0
Release1.el7
Epoch
Archx86_64
SummaryDevelopment files for kf5-kcrash
DescriptionThe kf5-kcrash-devel package contains libraries and header files for developing applications that use kf5-kcrash.
Build Time2018-11-24 19:34:16 GMT
Size15,682
955e16a3f4c091305de615535823cb3d
LicenseLGPLv2+
Buildrootepel7-kde-14434854-1033073
Provides
cmake(KF5Crash) = 5.52.0
kf5-kcrash-devel = 5.52.0-1.el7
kf5-kcrash-devel(x86-64) = 5.52.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
kf5-kcrash(x86-64) = 5.52.0-1.el7
libKF5Crash.so.5()(64bit)
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/include/KF5/KCrash4,096
/usr/include/KF5/KCrash/KCrash20
/usr/include/KF5/KCrash/kcrash.h5,816
/usr/include/KF5/KCrash/kcrash_export.h1,009
/usr/include/KF5/kcrash_version.h302
/usr/lib64/cmake/KF5Crash4,096
/usr/lib64/cmake/KF5Crash/KF5CrashConfig.cmake1,437
/usr/lib64/cmake/KF5Crash/KF5CrashConfigVersion.cmake1,270
/usr/lib64/cmake/KF5Crash/KF5CrashTargets-release.cmake899
/usr/lib64/cmake/KF5Crash/KF5CrashTargets.cmake3,118
/usr/lib64/libKF5Crash.so16
/usr/lib64/qt5/mkspecs/modules/qt_KCrash.pri286
Component of
1 through 14 of 14
Buildroot descending sort Created State
epel7-build-19385014-1359276 2020-02-10 14:15:24 expired
epel7-build-19384990-1358915 2020-02-10 14:02:07 expired
epel7-build-18418610-1313449 2019-12-10 16:19:20 expired
epel7-build-18418498-1313449 2019-12-10 15:06:38 expired
epel7-build-17884445-1284544 2019-10-20 11:10:39 expired
epel7-build-15830910-1136772 2019-04-07 10:01:14 expired
epel7-build-15819348-1136346 2019-04-06 15:33:58 expired
epel7-kde-14436980-1033117 2018-11-24 22:16:58 expired
epel7-kde-14436608-1033105 2018-11-24 21:43:10 expired
epel7-kde-14436246-1033102 2018-11-24 21:18:08 expired
epel7-kde-14436229-1033102 2018-11-24 21:17:43 expired
epel7-kde-14435941-1033101 2018-11-24 20:57:12 expired
epel7-kde-14435178-1033081 2018-11-24 20:03:29 expired
epel7-kde-14435035-1033079 2018-11-24 19:49:15 expired