Mon, 30 Nov 2020 17:46:37 UTC

Information for RPM kf5-kcrash-5.51.0-3.el7.ppc64.rpm

ID15717029
Namekf5-kcrash
Version5.51.0
Release3.el7
Epoch
Archppc64
SummaryKDE Frameworks 5 Tier 2 addon for handling application crashes
DescriptionKCrash provides support for intercepting and handling application crashes.
Build Time2018-11-02 19:29:44 GMT
Size33,254
c94d06024c244d673424c3f29861b80f
LicenseLGPLv2+
Buildrootepel7-kde-14201900-1018421
Provides
kf5-kcrash = 5.51.0-3.el7
kf5-kcrash(ppc-64) = 5.51.0-3.el7
libKF5Crash.so.5()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libKF5CoreAddons.so.5()(64bit)
libKF5WindowSystem.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5X11Extras.so.5()(64bit)
libQt5X11Extras.so.5(Qt_5)(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/etc/xdg/kcrash.categories71
/usr/lib64/libKF5Crash.so.521
/usr/lib64/libKF5Crash.so.5.51.071,512
/usr/share/doc/kf5-kcrash-5.51.04,096
/usr/share/doc/kf5-kcrash-5.51.0/README.md145
/usr/share/licenses/kf5-kcrash-5.51.04,096
/usr/share/licenses/kf5-kcrash-5.51.0/COPYING.LIB26,527
Component of
1 through 36 of 36
Buildroot descending sort Created State
epel7-build-14387957-1029452 2018-11-19 02:08:01 expired
epel7-build-14387902-1029452 2018-11-19 02:01:27 expired
epel7-build-14387898-1029452 2018-11-19 02:01:26 expired
epel7-build-14387893-1029452 2018-11-19 02:01:26 expired
epel7-kde-14203321-1018615 2018-11-02 22:57:14 expired
epel7-kde-14203182-1018602 2018-11-02 22:32:59 expired
epel7-kde-14203119-1018602 2018-11-02 22:28:33 expired
epel7-kde-14202957-1018588 2018-11-02 22:13:17 expired
epel7-kde-14202951-1018588 2018-11-02 22:12:56 expired
epel7-kde-14202586-1018554 2018-11-02 21:31:11 expired
epel7-kde-14202582-1018554 2018-11-02 21:30:53 expired
epel7-kde-14202562-1018554 2018-11-02 21:30:35 expired
epel7-kde-14202559-1018554 2018-11-02 21:30:34 expired
epel7-kde-14202558-1018554 2018-11-02 21:30:34 expired
epel7-kde-14202557-1018554 2018-11-02 21:30:34 expired
epel7-kde-14202554-1018554 2018-11-02 21:30:34 expired
epel7-kde-14202550-1018554 2018-11-02 21:30:33 expired
epel7-kde-14202546-1018554 2018-11-02 21:30:32 expired
epel7-kde-14202460-1018534 2018-11-02 21:14:13 expired
epel7-kde-14202455-1018534 2018-11-02 21:14:12 expired
epel7-kde-14202453-1018534 2018-11-02 21:13:31 expired
epel7-kde-14202448-1018534 2018-11-02 21:13:15 expired
epel7-kde-14202441-1018534 2018-11-02 21:12:40 expired
epel7-kde-14202439-1018534 2018-11-02 21:12:39 expired
epel7-kde-14202438-1018534 2018-11-02 21:12:38 expired
epel7-kde-14202432-1018534 2018-11-02 21:12:36 expired
epel7-kde-14202316-1018517 2018-11-02 20:49:49 expired
epel7-kde-14202240-1018512 2018-11-02 20:37:39 expired
epel7-kde-14202216-1018506 2018-11-02 20:28:29 expired
epel7-kde-14202155-1018485 2018-11-02 20:12:04 expired
epel7-kde-14202151-1018485 2018-11-02 20:11:07 expired
epel7-kde-14202098-1018472 2018-11-02 19:55:24 expired
epel7-kde-14202095-1018472 2018-11-02 19:54:47 expired
epel7-kde-14202090-1018472 2018-11-02 19:54:42 expired
epel7-kde-14202077-1018472 2018-11-02 19:54:40 expired
epel7-kde-14202005-1018463 2018-11-02 19:42:01 expired