Mon, 30 Nov 2020 17:27:51 UTC

Information for RPM kf5-kcrash-devel-5.51.0-3.el7.ppc64.rpm

ID15717027
Namekf5-kcrash-devel
Version5.51.0
Release3.el7
Epoch
Archppc64
SummaryDevelopment files for kf5-kcrash
DescriptionThe kf5-kcrash-devel package contains libraries and header files for developing applications that use kf5-kcrash.
Build Time2018-11-02 19:29:44 GMT
Size15,634
ce50e4b97688c5705a53e2f5fce0ecb3
LicenseLGPLv2+
Buildrootepel7-kde-14201900-1018421
Provides
cmake(KF5Crash) = 5.51.0
kf5-kcrash-devel = 5.51.0-3.el7
kf5-kcrash-devel(ppc-64) = 5.51.0-3.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
kf5-kcrash(ppc-64) = 5.51.0-3.el7
libKF5Crash.so.5()(64bit)
qt5-qtbase-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/include/KF5/KCrash4,096
/usr/include/KF5/KCrash/KCrash20
/usr/include/KF5/KCrash/kcrash.h5,816
/usr/include/KF5/KCrash/kcrash_export.h1,009
/usr/include/KF5/kcrash_version.h302
/usr/lib64/cmake/KF5Crash4,096
/usr/lib64/cmake/KF5Crash/KF5CrashConfig.cmake1,437
/usr/lib64/cmake/KF5Crash/KF5CrashConfigVersion.cmake1,270
/usr/lib64/cmake/KF5Crash/KF5CrashTargets-release.cmake899
/usr/lib64/cmake/KF5Crash/KF5CrashTargets.cmake3,118
/usr/lib64/libKF5Crash.so16
/usr/lib64/qt5/mkspecs/modules/qt_KCrash.pri286
Component of
1 through 7 of 7
Buildroot descending sort Created State
epel7-kde-14203119-1018602 2018-11-02 22:28:33 expired
epel7-kde-14202558-1018554 2018-11-02 21:30:34 expired
epel7-kde-14202455-1018534 2018-11-02 21:14:12 expired
epel7-kde-14202438-1018534 2018-11-02 21:12:38 expired
epel7-kde-14202316-1018517 2018-11-02 20:49:49 expired
epel7-kde-14202095-1018472 2018-11-02 19:54:47 expired
epel7-kde-14202005-1018463 2018-11-02 19:42:01 expired