Sat, 13 Aug 2022 00:25:23 UTC

Information for RPM webkitgtk4-plugin-process-gtk2-2.18.3-1.module_9c6b5cce.armv7hl.rpm

ID12164740
Namewebkitgtk4-plugin-process-gtk2
Version2.18.3
Release1.module_9c6b5cce
Epoch
Archarmv7hl
SummaryGTK+ 2 based NPAPI plugins support for webkitgtk4
DescriptionSupport for the GTK+ 2 based NPAPI plugins (such as Adobe Flash) for webkitgtk4.
Build Time2017-11-21 21:27:31 GMT
Size8.24 MB
a23088ce018b8532866822d02fec5896
LicenseLGPLv2
Buildrootmodule-9c6b5cce5b84949a-build-10589499-817254
Provides
webkitgtk4-plugin-process-gtk2 = 2.18.3-1.module_9c6b5cce
webkitgtk4-plugin-process-gtk2(armv7hl-32) = 2.18.3-1.module_9c6b5cce
Obsoletes
webkitgtk4 < 2.12.0-3
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libEGL.so.1
libGL.so.1
libX11.so.6
libXcomposite.so.1
libXdamage.so.1
libXrender.so.1
libXt.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcairo.so.2
libdl.so.2
libdl.so.2(GLIBC_2.4)
libenchant.so.1
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.4)
libgcc_s.so.1(GCC_3.5)
libgcc_s.so.1(GCC_4.0.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgstapp-1.0.so.0
libgstaudio-1.0.so.0
libgstbase-1.0.so.0
libgstfft-1.0.so.0
libgstgl-1.0.so.0
libgstpbutils-1.0.so.0
libgstreamer-1.0.so.0
libgsttag-1.0.so.0
libgstvideo-1.0.so.0
libgtk-x11-2.0.so.0
libharfbuzz-icu.so.0
libharfbuzz.so.0
libhyphen.so.0
libicudata.so.57
libicui18n.so.57
libicuuc.so.57
libjavascriptcoregtk-4.0.so.18
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libm.so.6
libm.so.6(GLIBC_2.4)
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpng16.so.16
libpng16.so.16(PNG16_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
librt.so.1
librt.so.1(GLIBC_2.4)
libsecret-1.so.0
libsoup-2.4.so.1
libsqlite3.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.14)
libstdc++.so.6(GLIBCXX_3.4.19)
libstdc++.so.6(GLIBCXX_3.4.20)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.9)
libtasn1.so.6
libtasn1.so.6(LIBTASN1_0_3)
libwayland-client.so.0
libwayland-egl.so.1
libwayland-server.so.0
libwebp.so.7
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.6)
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
libxslt.so.1(LIBXML2_1.0.22)
libxslt.so.1(LIBXML2_1.0.24)
libxslt.so.1(LIBXML2_1.1.9)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
webkitgtk4-jsc(armv7hl-32) = 2.18.3-1.module_9c6b5cce
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/5f/0a44c1c7565eebdcf613585e6eba9ced04354e59.00 B
/usr/libexec/webkit2gtk-4.0/WebKitPluginProcess231.87 MB
Component of No Buildroots