Tue, 20 Apr 2021 10:20:01 UTC

Information for RPM grub2-tools-minimal-1:2.02-15.fc28.aarch64.rpm

ID11164473
Namegrub2-tools-minimal
Version2.02
Release15.fc28
Epoch1
Archaarch64
SummarySupport tools for GRUB.
Description The GRand Unified Bootloader (GRUB) is a highly configurable and customizable bootloader with modular architecture. It supports a rich variety of kernel formats, file systems, computer architectures and hardware devices. This subpackage provides tools for support of all platforms.
Build Time2017-08-30 14:24:23 GMT
Size170,120
5d46aadd632a397d12d002b8bbb06c50
LicenseGPLv3+
Buildrootf28-build-9717922-780832
Provides
grub2-tools-minimal = 1:2.02-15.fc28
grub2-tools-minimal(aarch-64) = 1:2.02-15.fc28
Obsoletes
grub2-tools < 1:2.02-15.fc28
Conflicts No Conflicts
Requires
/bin/sh
gettext
grub2-common = 1:2.02-15.fc28
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdevmapper.so.1.02()(64bit)
libdevmapper.so.1.02(Base)(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/etc/prelink.conf.d/grub2.conf220
/usr/bin/grub2-editenv475,264
/usr/bin/grub2-mkpasswd-pbkdf2339,064
/usr/lib/.build-id0
/usr/lib/.build-id/290
/usr/lib/.build-id/29/9fef128455cd3406002c933cecd3b425a8a0c833
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8a/a71b3a7ed0c2fc4cfc03a647b82e57a72ff6bd41
/usr/sbin/grub2-get-kernel-settings2,121
/usr/sbin/grub2-set-default3,535
/usr/sbin/grub2-setpassword3,011
/usr/share/man/man1/grub2-editenv.1.gz424
/usr/share/man/man1/grub2-mkpasswd-pbkdf2.1.gz324
/usr/share/man/man3/grub2-get-kernel-settings.3.gz333
/usr/share/man/man8/grub2-set-default.8.gz405
/usr/share/man/man8/grub2-setpassword.8.gz428
Component of
1 through 4 of 4
Buildroot descending sort Created State
module-ed33c9ee14fb31c9-build-10204824-799101 2017-10-16 19:57:35 expired
module-e77452c6d0c534b6-build-10201659-798953 2017-10-16 14:05:43 expired
module-2cc72d6490ff3de5-build-10109519-794372 2017-10-06 21:44:14 expired
module-6ae5a507b228edc8-build-9898255-785703 2017-09-15 14:59:35 expired