Tue, 03 Aug 2021 15:16:05 UTC

Information for RPM kf5-kdesu-5.54.0-2.fc30.s390x.rpm

ID16433501
Namekf5-kdesu
Version5.54.0
Release2.fc30
Epoch
Archs390x
SummaryKDE Frameworks 5 Tier 3 integration with su
DescriptionKDE Frameworks 5 Tier 3 integration with su for elevated privileges.
Build Time2019-02-02 03:44:50 GMT
Size86,008
a9cc80bd01cd37f1c4fd3b7d92f9a697
LicenseLGPLv2+
Buildrootf30-build-15117144-1075742
Provides
kf5-kdesu = 5.54.0-2.fc30
kf5-kdesu(s390-64) = 5.54.0-2.fc30
libKF5Su.so.5()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libKF5ConfigCore.so.5()(64bit)
libKF5CoreAddons.so.5()(64bit)
libKF5I18n.so.5()(64bit)
libKF5Pty.so.5()(64bit)
libKF5Service.so.5()(64bit)
libKF5Su.so.5()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libX11.so.6()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 60 of 60
Name ascending sort Size
/usr/share/locale/sl/LC_MESSAGES/kdesud5.mo983
/usr/share/locale/sr/LC_MESSAGES/kdesud5.mo1,071
/usr/share/locale/sr@ijekavian/LC_MESSAGES/kdesud5.mo1,081
/usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/kdesud5.mo1,030
/usr/share/locale/sr@latin/LC_MESSAGES/kdesud5.mo1,021
/usr/share/locale/sv/LC_MESSAGES/kdesud5.mo957
/usr/share/locale/tr/LC_MESSAGES/kdesud5.mo916
/usr/share/locale/uk/LC_MESSAGES/kdesud5.mo1,059
/usr/share/locale/zh_CN/LC_MESSAGES/kdesud5.mo996
/usr/share/locale/zh_TW/LC_MESSAGES/kdesud5.mo953
Component of No Buildroots