Sun, 07 Mar 2021 03:14:09 UTC

Information for RPM postgresql-upgrade-12.4-2.fc32.x86_64.rpm

ID22992031
Namepostgresql-upgrade
Version12.4
Release2.fc32
Epoch
Archx86_64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2020-08-25 09:55:05 GMT
Size4,480,310
0e727e244f3e891d565cbd4ed9e79f6b
LicensePostgreSQL
Buildrootf32-build-22377009-1974172
Provides
bundled(postgresql-server) = 11.9
postgresql-upgrade = 12.4-2.fc32
postgresql-upgrade(x86-64) = 12.4-2.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libicui18n.so.65()(64bit)
libicuuc.so.65()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.30()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libpython3.8.so.1.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(x86-64) = 12.4-2.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 285 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0e0
/usr/lib/.build-id/110
/usr/lib/.build-id/140
/usr/lib/.build-id/1d0
/usr/lib/.build-id/230
/usr/lib/.build-id/340
/usr/lib/.build-id/3c0
/usr/lib/.build-id/490
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4f0
/usr/lib/.build-id/550
/usr/lib/.build-id/570
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5d0
/usr/lib/.build-id/630
/usr/lib/.build-id/650
/usr/lib/.build-id/660
/usr/lib/.build-id/670
/usr/lib/.build-id/690
/usr/lib/.build-id/6a0
/usr/lib/.build-id/700
/usr/lib/.build-id/710
/usr/lib/.build-id/730
/usr/lib/.build-id/770
/usr/lib/.build-id/780
/usr/lib/.build-id/790
/usr/lib/.build-id/7d0
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8e0
/usr/lib/.build-id/920
/usr/lib/.build-id/960
/usr/lib/.build-id/990
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9b0
/usr/lib/.build-id/9e0
/usr/lib/.build-id/a00
/usr/lib/.build-id/a10
/usr/lib/.build-id/ac0
/usr/lib/.build-id/b20
/usr/lib/.build-id/b70
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bd0
/usr/lib/.build-id/c80
/usr/lib/.build-id/ca0
/usr/lib/.build-id/cd0
/usr/lib/.build-id/cf0
/usr/lib/.build-id/d60
Component of
1 through 6 of 6
Buildroot descending sort Created State
f32-build-23145445-2185955 2020-10-03 09:50:09 expired
f32-build-22949829-2131852 2020-09-22 16:23:40 expired
f32-build-22914619-2118430 2020-09-20 21:07:57 expired
f32-build-22805061-2091540 2020-09-15 23:01:43 expired
f32-build-22645080-2041397 2020-09-08 01:32:56 expired
f32-build-22518087-2012518 2020-09-01 21:37:19 expired