Mon, 01 Mar 2021 23:24:47 UTC

Information for RPM postgresql-upgrade-12.4-2.fc32.armv7hl.rpm

ID22991978
Namepostgresql-upgrade
Version12.4
Release2.fc32
Epoch
Archarmv7hl
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2020-08-25 09:59:51 GMT
Size4,201,016
1300e983ffbc7f4032ad0cbe4cf52bd1
LicensePostgreSQL
Buildrootf32-build-22377105-1974172
Provides
bundled(postgresql-server) = 11.9
postgresql-upgrade = 12.4-2.fc32
postgresql-upgrade(armv7hl-32) = 12.4-2.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libicui18n.so.65
libicuuc.so.65
libm.so.6
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libperl.so.5.30
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython2.7.so.1.0
libpython3.8.so.1.0
librt.so.1
librt.so.1(GLIBC_2.4)
libtcl8.6.so
libz.so.1
postgresql-server(armv7hl-32) = 12.4-2.fc32
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 281 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/050
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/100
/usr/lib/.build-id/140
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/220
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2c0
/usr/lib/.build-id/340
/usr/lib/.build-id/380
/usr/lib/.build-id/390
/usr/lib/.build-id/3e0
/usr/lib/.build-id/3f0
/usr/lib/.build-id/400
/usr/lib/.build-id/440
/usr/lib/.build-id/480
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4d0
/usr/lib/.build-id/510
/usr/lib/.build-id/540
/usr/lib/.build-id/600
/usr/lib/.build-id/640
/usr/lib/.build-id/690
/usr/lib/.build-id/6e0
/usr/lib/.build-id/850
/usr/lib/.build-id/8c0
/usr/lib/.build-id/900
/usr/lib/.build-id/970
/usr/lib/.build-id/9e0
/usr/lib/.build-id/a10
/usr/lib/.build-id/a20
/usr/lib/.build-id/a50
/usr/lib/.build-id/a60
/usr/lib/.build-id/aa0
/usr/lib/.build-id/ab0
/usr/lib/.build-id/ae0
/usr/lib/.build-id/b10
/usr/lib/.build-id/b70
/usr/lib/.build-id/b90
/usr/lib/.build-id/c60
/usr/lib/.build-id/cc0
/usr/lib/.build-id/d00
Component of No Buildroots