Wed, 08 Apr 2020 03:18:49 UTC

Information for RPM mesa-libGL-devel-19.0.8-1.fc30.ppc64le.rpm

ID17984854
Namemesa-libGL-devel
Version19.0.8
Release1.fc30
Epoch
Archppc64le
SummaryMesa libGL development package
DescriptionMesa libGL development package.
Build Time2019-06-26 22:48:25 GMT
Size166,532
d8938ac89560bcbaee1dd1b6d7057172
LicenseMIT
Buildrootf30-build-16666908-1206347
Provides
libGL-devel
libGL-devel(ppc-64)
mesa-libGL-devel = 19.0.8-1.fc30
mesa-libGL-devel(ppc-64) = 19.0.8-1.fc30
pkgconfig(dri) = 19.0.8
pkgconfig(gl) = 19.0.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libglapi.so.0()(64bit)
libglvnd-devel(ppc-64)
mesa-khr-devel(ppc-64) = 19.0.8-1.fc30
mesa-libGL(ppc-64) = 19.0.8-1.fc30
pkgconfig(libdrm) >= 2.4.75
pkgconfig(libdrm) >= 2.4.98
pkgconfig(x11)
pkgconfig(x11-xcb)
pkgconfig(xcb)
pkgconfig(xcb-dri2) >= 1.8
pkgconfig(xcb-glx) >= 1.8.1
pkgconfig(xdamage) >= 1.1
pkgconfig(xext)
pkgconfig(xfixes)
pkgconfig(xxf86vm)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name descending sort Size
/usr/lib64/pkgconfig/gl.pc357
/usr/lib64/pkgconfig/dri.pc225
/usr/lib64/libglapi.so13
/usr/include/GL/internal/dri_interface.h77,469
/usr/include/GL/internal0
/usr/include/GL/glxext.h48,082
/usr/include/GL/glx_mangle.h3,471
/usr/include/GL/glx.h14,642
/usr/include/GL/glext.h832,367
/usr/include/GL/glcorearb.h410,096
/usr/include/GL/gl_mangle.h158,833
/usr/include/GL/gl.h80,631
Component of No Buildroots