Fri, 03 Dec 2021 20:46:09 UTC

Information for RPM avahi-libs-0.6.32-7.module_1769159c.ppc64le.rpm

ID9945916
Nameavahi-libs
Version0.6.32
Release7.module_1769159c
Epoch
Archppc64le
SummaryLibraries for avahi run-time use
DescriptionThe avahi-libs package contains the libraries needed to run programs that use avahi.
Build Time2017-06-10 10:18:48 GMT
Size65,490
abbd1deddd3f334ab974ddf1b070869b
LicenseLGPLv2+
Buildrootmodule-1769159c5f7d883e-build-8776869-758869
Provides
avahi-libs = 0.6.32-7.module_1769159c
avahi-libs(ppc-64) = 0.6.32-7.module_1769159c
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libavahi-client.so.324
/usr/lib64/libavahi-client.so.3.2.9134,504
/usr/lib64/libavahi-common.so.324
/usr/lib64/libavahi-common.so.3.5.369,288
/usr/share/doc/avahi-libs4,096
/usr/share/doc/avahi-libs/LICENSE26,527
/usr/share/doc/avahi-libs/README633
Component of
1 through 16 of 16
Buildroot ascending sort Created State
module-1769159c5f7d883e-build-8777257-758870 2017-06-10 10:45:24 expired
module-1769159c5f7d883e-build-8777586-758874 2017-06-10 11:18:11 expired
module-1769159c5f7d883e-build-8777825-758875 2017-06-10 11:47:12 expired
module-1769159c5f7d883e-build-8777834-758875 2017-06-10 11:47:17 expired
module-1769159c5f7d883e-build-8777889-758875 2017-06-10 11:48:00 expired
module-1769159c5f7d883e-build-8777915-758875 2017-06-10 11:48:33 expired
module-1769159c5f7d883e-build-8778150-758890 2017-06-10 12:19:01 expired
module-b5d24e6add1647a6-build-8806020-759331 2017-06-12 09:36:21 expired
module-b5d24e6add1647a6-build-8806161-759331 2017-06-12 09:41:58 expired
module-b5d24e6add1647a6-build-8807013-759337 2017-06-12 10:32:55 expired
module-085f58a8edda8fe9-build-8820151-760203 2017-06-14 11:50:58 expired
module-085f58a8edda8fe9-build-8820300-760203 2017-06-14 12:00:01 expired
module-085f58a8edda8fe9-build-8821155-760269 2017-06-14 14:29:25 expired
module-f1fb37c37ba6c6c3-build-8828974-760744 2017-06-15 22:14:37 expired
module-f1fb37c37ba6c6c3-build-8829097-760744 2017-06-15 22:19:22 expired
module-f1fb37c37ba6c6c3-build-8830638-760899 2017-06-16 11:58:12 expired